Egress traffic impacted
Incident Report for Bloomreach
Resolved
The issue has been resolved.
Posted Dec 18, 2019 - 17:13 CET
Investigating
We are currently investigating an issue where egress traffic seems impacted. We've raised a ticket with our upstream provider.
Posted Dec 18, 2019 - 17:01 CET
This incident affected: Bloomreach Cloud (Bloomreach Cloud US).