Bloomreach FTP Issue
Incident Report for Bloomreach
Resolved
Bloomreach Engineering has fixed the issue with the FTP connection.

-Bloomreach Team
Posted Dec 29, 2019 - 08:48 CET
Identified
The issue has been identified.
Posted Dec 29, 2019 - 06:42 CET
Investigating
Bloomreach is having FTP issues and that can impact feed processing.

Our Engineering Team is aware of the issue and are actively working on this. We apologize for any inconvenience caused.

-Bloomreach Team
Posted Dec 29, 2019 - 04:16 CET
This incident affected: Bloomreach Search & Merch (brSM US, brSM EMEA).