[RESOLVED] Cloudflare has confirmed that the issue is resolved.
Please reach out to Bloomreach Support in case you have questions.
Posted Dec 05, 2025 - 11:27 CET
Monitoring
Cloudflare is operational again and we observe systems being accessible. We will continue to monitor the situation to make sure it is completely resolved.
Please reach out to Bloomreach Support if you are facing any issues.
Posted Dec 05, 2025 - 10:43 CET
Investigating
Cloudflare is experiencing a major global outage. This is affecting applications and customers across the internet, including Bloomreach. We will provide updates as soon as more information becomes available.
Posted Dec 05, 2025 - 10:21 CET
This incident affected: Bloomreach Cloud (OD2) (US East, US Northeast, US West, US Northwest, CA Central, EU West-1, EU West-2, EU Central, Asia Pacific Southeast (SG)) and Bloomreach Content SaaS.