Intermittent Availability Interruption - Bloomreach Dashboard

Incident Report for Bloomreach

Resolved

Dear Customer,

We are pleased to inform you the Bloomreach dashboard is now fully operational.

Best regards,
Bloomreach Support Team
Posted Sep 18, 2024 - 14:01 CEST

Monitoring

Dear Customer,

Our engineering team had identified the issue and a fix has been applied for the same. We will continue to monitor.

Best regards,
Bloomreach Support Team
Posted Sep 18, 2024 - 12:17 CEST

Update

Dear Customer,

Our engineering team had identified the issue and a fix has been applied for the same. We will continue to monitor.

Best regards,
Bloomreach Support Team
Posted Sep 18, 2024 - 12:16 CEST

Update

We are continuing to investigate this issue.
Posted Sep 18, 2024 - 11:04 CEST

Investigating

Dear Customer,

We have detected an issue in the Bloomreach search and merchandising dashboard.
Dashboard users are intermittently facing issues loading the search and merchandising dashboard .
Our Engineering team is aware and is actively investigating the issue.

Kind regards,
Bloomreach Support team
Posted Sep 18, 2024 - 10:09 CEST
This incident affected: Bloomreach Search & Merch (brSM US, brSM EMEA).