Interruption availability BloomReach Cloud platform
Incident Report for Bloomreach
Resolved
Dear Customer,

We are glad to inform you the platform availability has been restored as of Feb 26, 2019 at 7:27 AM CET.

Please verify the availability of your BloomReach applications and let us know if you are still experiencing any problems.

If you have any further questions or need additional assistance, please let us know.

Best regards,
BloomReach Support team
Posted Feb 26, 2019 - 07:45 CET
Investigating
Dear Customer,

We noticed a disruption in the availability of the BloomReach Cloud CA platform from Feb 26, 2019 at 6:59 AM CET. Our infrastructure team is busy investigating the situation and doing everything within our means to restore availability as soon as possible.

We apologize for the inconvenience caused. We will keep you informed and will update you immediately as soon as we have any more information or an estimated resolution time.

Kind regards,
BloomReach Support team.
Posted Feb 26, 2019 - 07:45 CET
This incident affected: Bloomreach Cloud (Bloomreach Cloud CA).