Availability Interruption - Bloomreach Dashboard
Incident Report for Bloomreach
Resolved
Dear Customer,

We are glad to inform you the availability of the Bloomreach Tools Dashboard has been restored.

Please verify the availability of the dashboard and let us know if you are still experiencing any problems.

If you have any further questions or need additional assistance, please let us know.

Best regards,
Bloomreach Support team
Posted Oct 25, 2023 - 18:00 CEST
Monitoring
Dear Customer,

We are glad to inform you the platform availability of the Bloomreach Tools Dashboard has been restored. We will continue to monitor.

Best regards,
Bloomreach Support team
Posted Oct 25, 2023 - 17:51 CEST
Investigating
Dear Customer,

We have detected an intermittent issue in the Bloomreach search and merchandising dashboard.
Dashboard users are currently facing issues loading the search and merchandising dashboard .
We are further investigating the issue.

Kind regards,
Bloomreach Support team
Posted Oct 25, 2023 - 17:38 CEST
This incident affected: Bloomreach Search & Merch (brSM US, brSM EMEA).