Pathways Interruption - Bloomreach Discovery
Incident Report for Bloomreach
Resolved
Dear Customer,

We are pleased to inform you that disruption in the availability of the Bloomreach Pathways has now been resolved.

Please verify the availability of the pathways API and let us know if you are still experiencing any problems.

We apologize for the inconvenience caused.

If you have any further questions or need additional assistance, please reach out to support.

Best regards,
Bloomreach Support Team
Posted May 18, 2023 - 08:27 CEST
Monitoring
Dear Customer,

A fix has been implemented and we are monitoring the results.

Kind regards,
Bloomreach Support team.
Posted May 18, 2023 - 08:23 CEST
Identified
Dear Customer,

The issue has been identified and we are working on the solution.

Kind regards,
Bloomreach Support Team.
Posted May 18, 2023 - 07:47 CEST
Update
We are continuing to investigate this issue.
Posted May 18, 2023 - 07:44 CEST
Investigating
Dear Customer,

We are currently experiencing a disruption in the availability of the Bloomreach Pathways. Our teams are busy investigating the situation and attempting to restore availability as soon as possible.

We apologize for the inconvenience caused. We will keep you informed and will update you immediately as soon as we have any more information or an estimated resolution time.

Kind regards,
Bloomreach Support team.
Posted May 18, 2023 - 07:44 CEST
This incident affected: Bloomreach Search & Merch (brSM US, brSM EMEA).