Availability Interruption - Bloomreach Tools Dashboard
Incident Report for Bloomreach
Resolved
Dear Customer,

We are glad to inform you the availability of the Bloomreach Tools Dashboard has been restored.

Please verify the availability of the dashboard and let us know if you are still experiencing any problems.

If you have any further questions or need additional assistance, please let us know.

Best regards,
Bloomreach Support team
Posted Aug 15, 2023 - 16:59 CEST
Monitoring
Dear Customer,

We are glad to inform you the platform availability of the Bloomreach Tools Dashboard has been restored. We will continue to monitor.

Best regards,
Bloomreach Support team
Posted Aug 15, 2023 - 16:50 CEST
Identified
Dear Customer,

We are currently experiencing an intermittent disruption in the availability of the Bloomreach Tools Dashboard(Category Pages only). Our teams identified the issue and are attempting to restore availability as soon as possible.

We apologize for the inconvenience caused. We will keep you informed and will update you immediately as soon as we have any more information or an estimated resolution time.

Kind regards,
Bloomreach Support team.
Posted Aug 15, 2023 - 16:22 CEST
This incident affected: Bloomreach Search & Merch (brSM US, brSM EMEA).