Downtime Transactional Email API
Incident Report for Bloomreach
Resolved
Normal traffic for Transactional Email API was restored.
Posted Mar 12, 2024 - 13:09 CET
Identified
The issue was identified to be caused by an error in configuration related to an update.
A fix is being deployed and the transactional API full availability should resume shortly.
Posted Mar 12, 2024 - 12:54 CET
Investigating
We have received multiple reports about Transactional Email API returning errors.
We started the investigation.
Posted Mar 12, 2024 - 12:15 CET
This incident affected: Bloomreach Engagement (EU1, EXP).