Shared instance CIN web personalization degradation

Incident Report for Bloomreach

Resolved

The incident has been resolved, and Web Layers, Experiments, and Managed Tags are functional on the CIN instance.
Posted Sep 25, 2023 - 13:11 CEST

Identified

Engineers have identified the issue, team is working on a fix.
Posted Sep 25, 2023 - 13:05 CEST

Investigating

Account on CIN instance are experiencing issue with Web Layers, Experiments, Managed Tags not being displayed.
Posted Sep 25, 2023 - 12:56 CEST
This incident affected: Bloomreach Engagement (CIN).