US1 degraded performance
Incident Report for Bloomreach
Resolved
The issue has been resolved.
Posted Nov 08, 2024 - 16:56 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 08, 2024 - 13:53 CET
Identified
The issue has been identified and, the instance is processing the accumulated lag.
Posted Nov 08, 2024 - 13:49 CET
Investigating
We are currently investigating this issue.
Posted Nov 08, 2024 - 13:39 CET
This incident affected: Bloomreach Engagement (US1).