Feed processing Interruption - Bloomreach Search & Merch
Incident Report for Bloomreach
Resolved
Dear Customer,

We are glad to inform you the feed processing availability has been restored.

Please verify the availability of your Bloomreach applications and let us know if you are still experiencing any problems.

We apologize for the inconvenience caused.

If you have any further questions or need additional assistance, please reach out to support.

Best regards,
Bloomreach Support team
Posted May 30, 2020 - 18:33 CEST
Monitoring
Dear Customer,

We would like to keep you updated on the progress in restoring the feed processing within the Bloomreach Search & Merch platform.

The issue has been resolved and we are successfully processing feeds again. All new feeds will be processed normally.
We are monitoring the situation.

Please reach out to support if you have any questions or concerns.
We apologize for the inconvenience caused.

Kind regards,
Bloomreach Support team.
Posted May 30, 2020 - 17:23 CEST
Identified
Dear Customer,

We are currently experiencing issues with feed processing within the Bloomreach Search & Merch platform. Other parts of the platform are not affected.
Our teams are busy investigating the situation and attempting to restore availability as soon as possible.

Earlier today we noticed that feeds seem to be processing quite a lot slower on all environments. We've identified the culprit and are working to get this resolved.
These issues started around 5:45AM CST, all feeds send afterwards are affected.

We apologize for the inconvenience caused. We will keep you informed and will update you immediately as soon as we have any more information or an estimated resolution time.

Kind regards,
Bloomreach Support team.
Posted May 30, 2020 - 15:37 CEST
This incident affected: Bloomreach Search & Merch (brSM US, brSM EMEA).