Service Disruption for client using Brevo (Send In Blue) email integration
Incident Report for Bloomreach
Resolved
This incident has been resolved.
Posted Oct 06, 2023 - 13:12 CEST
Monitoring
Brevo (Send In Blue) has fixed the issues. We are actively monitoring the situation.
Posted Oct 06, 2023 - 12:48 CEST
Update
EU1 is also impacted by the incident.
Posted Oct 06, 2023 - 12:27 CEST
Identified
Emailing service provider Brevo has a downtime on their service, Bloomreach clients using Brevo emailing integrations are impacted. We are monitoring the situation.

Brevo status page: https://status.brevo.com/
Posted Oct 06, 2023 - 12:26 CEST
This incident affected: Bloomreach Engagement (EU1, EXP, US1).