Shared instance CIS web personalization degradation

Incident Report for Bloomreach

Resolved

This incident has been resolved.
Posted Sep 25, 2023 - 16:08 CEST

Monitoring

Services are functional - the team is monitoring the incident.
Posted Sep 25, 2023 - 15:50 CEST

Update

Accounts on CIN are also affected, web personalization is not working (Web Layers, Experiments, Managed Tags).
Posted Sep 25, 2023 - 15:24 CEST

Identified

Accounts on CIS instance are experiencing issue with Web Layers, Experiments, Managed Tags not being displayed.

Engineers are aware of the issue and are working on resolving it.
Posted Sep 25, 2023 - 15:02 CEST
This incident affected: Bloomreach Engagement (CIN, CIS).