Content SaaS CMS Issue
Incident Report for Bloomreach
Resolved
We are pleased to inform you the incident has been resolved and the Content SaaS CMS application is fully operational.
Posted Mar 07, 2024 - 15:47 CET
Monitoring
We are aware that some clients are having issues with our Content SaaS CMS application. We are continuing to monitor.
Our apologies for the inconvenience. Should you have any questions, please feel free to reach out to support@bloomreach.com

Kind regards,
Bloomreach Support team
Posted Mar 07, 2024 - 15:33 CET
This incident affected: Bloomreach Content SaaS.