Google Cloud Platform Availability issue

Incident Report for Bloomreach

Resolved

This incident has been resolved.
Posted Jun 13, 2025 - 09:31 CEST

Update

We are continuing to monitor for any further issues.
Posted Jun 13, 2025 - 09:13 CEST

Monitoring

Bloomreach is currently impacted by the Google Cloud outage
Posted Jun 13, 2025 - 00:52 CEST

Identified

Bloomreach is currently impacted by the Google Cloud outage
Posted Jun 13, 2025 - 00:35 CEST

Update

Bloomreach is currently impacted by the Google Cloud outage
Posted Jun 12, 2025 - 21:52 CEST

Update

We are continuing to investigate this issue.
Posted Jun 12, 2025 - 21:28 CEST

Investigating

We are currently investigating this issue.
Posted Jun 12, 2025 - 21:07 CEST
This incident affected: Bloomreach Engagement (C7S, CA1, CIN, CIS, ENG, EU1, EU2, EXP, UK1, US1, US2, US3).