Bloomreach Dashboard unavailable
Incident Report for Bloomreach
Resolved
This incident has been resolved.
Dashboard is operational.
Posted Dec 19, 2019 - 22:00 CET
Monitoring
Bloomreach dashboard is now operational and we are continuing to monitor. Our apologies for the inconvenience.
Posted Dec 19, 2019 - 20:14 CET
Investigating
Bloomreach dashboard is currently unavailable due to an outage with our 3rd party authentication service. We are actively working with our authentication provider. We apologize for the inconvenience and will continue to provide you updates. Should you have any questions, please feel free to reach out to support@bloomreach.com
Posted Dec 19, 2019 - 19:55 CET
This incident affected: Bloomreach Search & Merch (brSM US, brSM EMEA).