Import lag
Incident Report for Bloomreach
Resolved
This incident has been resolved.
Posted Nov 20, 2023 - 22:18 CET
Update
Lag has been consumed
Posted Nov 20, 2023 - 17:57 CET
Identified
The team has identified the issue; the lag is being processed.
Posted Nov 20, 2023 - 15:03 CET
This incident affected: Bloomreach Engagement (EU1).