EXP - Downtime of a database
Incident Report for Bloomreach
Resolved
The database was recovered.
Tracking and Imports lag was processed and data ingestion is fully operational.
Web experience is fully operational.
Campaigns lag was processed and campaigns are fully operational.
Posted Feb 12, 2024 - 19:29 CET
Monitoring
Our developer team has restarted the database and we can see affected components starting to recover. Monitoring to make sure the lag is being processed as expected.
Posted Feb 12, 2024 - 18:55 CET
Update
We are continuing to investigate this issue.
Posted Feb 12, 2024 - 18:32 CET
Investigating
We are currently investigating the issue.
Impacted are Web personalization (unavailable), analytics (unavailable), and delay on campaigns and tracking.
Posted Feb 12, 2024 - 17:30 CET
This incident affected: Bloomreach Engagement (EXP).