EU1 Outage
Incident Report for Bloomreach
Resolved
The incident was resolved.
Posted Jul 07, 2023 - 13:03 CEST
Monitoring
The application is partially functional again, but downtime is still possible. Engineers are working on a rollback to previous versions to prevent further downtimes.
Posted Jul 07, 2023 - 12:09 CEST
Update
The fix is being prepared; the issue's complexity requires more preparation time.
Posted Jul 07, 2023 - 11:38 CEST
Identified
Issue has been identified, team is working on making a fix.
Posted Jul 07, 2023 - 11:07 CEST
Update
We will provide the following update in 30 mins.
Posted Jul 07, 2023 - 10:58 CEST
Investigating
The team is investigating the issue causing the unavailability of certain features on the EU1 instance.
Impacted are all features working with calculations of customers' data - reports, personalized web layers, and campaigns.
Posted Jul 07, 2023 - 10:57 CEST
This incident affected: Bloomreach Engagement (EU1).