Feed processing delays

Incident Report for Bloomreach

Resolved

We are pleased to inform that the Feed Processing delays have been resolved.
Posted Oct 07, 2025 - 20:25 CEST

Monitoring

A fix has been implemented for the feed processing delays and we are monitoring.
Posted Oct 07, 2025 - 19:38 CEST

Identified

The Issue has been identified.

We do apologize for the inconvenience and will update you as soon as we have more information.
Posted Oct 07, 2025 - 18:56 CEST

Investigating

We are experiencing issues with feed processing for Bloomreach Discovery. Bloomreach Engineering team is actively investigating this situation to resolve it as soon as possible.

We apologize for the inconvenience and will update you as soon as we have more information or an estimated resolution time.
Posted Oct 07, 2025 - 18:45 CEST
This incident affected: Bloomreach Discovery (Discovery US, Discovery EMEA, Discovery APAC).