Interruption availability BloomReach Cloud platform
Incident Report for Bloomreach
Resolved
Dear Customer,

We are glad to inform you the platform availability has been restored, however, we are still testing before confirming the outage closed.

Please verify the availability of your BloomReach applications and let us know if you are still experiencing any problems.

As part of the standard procedure, we will conduct a thorough investigation and will supply you with an incident report as soon as we have completed the investigation.

If you have any further questions or need additional assistance, please let us know.

Best regards,
BloomReach Support team
Posted Jan 30, 2019 - 14:07 CET
Update
We are continuing to work on a fix for this issue.
Posted Jan 30, 2019 - 14:06 CET
Identified
Dear Customer,

After an initial investigation regarding the interruptions in the availability of the BloomReach Cloud platform we concluded that one of our upstream providers is experiencing technical problems that are causing the issues on our platform.
We are in close contact with our upstream provider and they are working hard to resolve the problem.

As soon as we have any new updates, and/or new information with regards to the restore time, we will be sure to share this with you immediately.

Kind regards,
BloomReach Support team.
Posted Jan 30, 2019 - 14:06 CET
Investigating
Dear Customer,

We are currently experiencing an interruption in the availability of the BloomReach Cloud platform. Our infrastructure team is busy investigating the situation and doing everything within our means to restore availability as soon as possible.

We apologize for the inconvenience caused. We will keep you informed and will update you immediately as soon as we have any more information or an estimated resolution time.

Kind regards,
BloomReach Support team.
Posted Jan 30, 2019 - 14:04 CET
This incident affected: Bloomreach Cloud (Bloomreach Cloud US).