Imports processing lag
Incident Report for Bloomreach
Resolved
This incident has been resolved.
Posted Nov 01, 2023 - 22:46 CET
Identified
The issue has been identified, and a fix has been implemented. The importing lag is being processed.
Posted Nov 01, 2023 - 21:42 CET
Investigating
We are currently investigating this issue.
Posted Nov 01, 2023 - 21:34 CET
This incident affected: Bloomreach Engagement (US1).