Availability Interruption - Bloomreach Search & Merch
Incident Report for Bloomreach
Resolved
Dear Customer,

We are pleased to inform you that disruption in the availability of the Bloomreach Search reported on 14th July 2023 has now been resolved.

Please verify the availability of your end and let us know if you are still experiencing any problems.

We apologise for the inconvenience caused.

If you have any further questions or need additional assistance, please reach out to support.

Best regards,
Bloomreach Support team
Posted Jul 14, 2023 - 17:48 CEST
Monitoring
Dear Customer,

A fix has been implemented and we are monitoring the results.

Kind regards,
Bloomreach Support Team.
Posted Jul 14, 2023 - 16:55 CEST
Identified
Dear Customer,

The issue has been identified and our teams are working on implementing the fix.

Kind regards,
Bloomreach Support Team.
Posted Jul 14, 2023 - 16:42 CEST
Investigating
Dear Customer,

We are currently experiencing a disruption in the availability of the Bloomreach Search . Our teams are busy investigating the situation and attempting to restore availability as soon as possible.

We apologise for the inconvenience caused. We will keep you informed and will update you immediately as soon as we have any more information or an estimated resolution time.

Kind regards,
Bloomreach Support Team.
Posted Jul 14, 2023 - 16:35 CEST
This incident affected: Bloomreach Search & Merch (brSM EMEA).