Availability Interruption - Bloomreach Search & Merch in US
Incident Report for Bloomreach
Resolved
We are glad to inform you the platform availability of Bloomreach Search & Merch in US has been restored.

Please verify the availability of your Bloomreach applications and let us know if you are still experiencing any problems.

If you have any further questions or need additional assistance, please let us know.
Posted Oct 12, 2020 - 22:25 CEST
Investigating
We are currently experiencing a disruption in the availability of the Bloomreach Search & Merch platform. Our teams are actively investigating the situation and attempting to restore availability as soon as possible.

We apologize for the inconvenience caused. We will keep you informed and will update you immediately as soon as we have any more information or an estimated resolution time.
Posted Oct 12, 2020 - 22:07 CEST
This incident affected: Bloomreach Search & Merch (brSM US).