Data updates from Engagement to EBQ are delayed on EU1 & US1
Incident Report for Bloomreach
Resolved
We are glad to inform you that processing the data updates from the Bloomreach Engagement platform on the EU1 instance to EBQ was completed, and the service is back to its normal state.
Posted Nov 17, 2023 - 00:12 CET
Update
We are glad to inform you that processing the data updates from the Bloomreach Engagement platform on the US1 instance to EBQ was completed, and the service is back to its normal state.

We continue to monitor the situation on the EU1 instance, where the processing of the data updates steadily improves.
Posted Nov 16, 2023 - 14:26 CET
Monitoring
The issue has been identified and fixed; we are currently monitoring the processing of the delay.
Posted Nov 16, 2023 - 10:21 CET
This incident affected: Bloomreach Engagement (EU1, US1).