EU1 is temporarily down

Incident Report for Bloomreach

Resolved

The instance is back up and fully operational.
Posted Jan 28, 2026 - 00:09 CET

Identified

The service has been restored and is operating normally. We are continuing to monitor the situation and investigate the issue, checking all components
Posted Jan 27, 2026 - 23:58 CET

Update

Investigation in progress
Posted Jan 27, 2026 - 23:45 CET

Investigating

We are currently investigating this issue.
Posted Jan 27, 2026 - 23:44 CET
This incident affected: Bloomreach Engagement (EU1).