DNS outage
Incident Report for Bloomreach
Postmortem

Our provider investigated this issue, and confirmed one of their backends broke.

Posted Oct 29, 2020 - 12:11 CET

Resolved
Our upstream DNS server just experienced an outage causing onehippo.com and onehippo.org domains not to resolve.
Everything is fully recovered and our upstream provider is looking into the cause.

As you might not use our DNS, or otherwise it's likely cached, combined with internal DNS being unaffected its possible that this did not affect you.
Posted Oct 20, 2020 - 15:00 CEST