brSM API Issue
Incident Report for Bloomreach
Resolved
Hello All,

The issue with the Search API is fix. We apologize for the inconvenience caused.

Thank you everyone for the partnership and patience.

Best Regards,
Bloomreach Team
Posted Jul 17, 2020 - 20:41 CEST
Monitoring
Hello All,

A fix has been implemented and Bloomreach is monitoring.

We apologize for the inconvenience caused.

Thanks and Best Regards,
Bloomreach
Posted Jul 17, 2020 - 20:36 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 17, 2020 - 20:15 CEST
Investigating
Hi All,

We have an incident with Search API Issue. We are actively working on restoring it. We will keep you posted

Thanks,
Bloomreach Team
Posted Jul 17, 2020 - 20:14 CEST
This incident affected: Bloomreach Search & Merch (brSM US, brSM EMEA).