Network interruption
Incident Report for Bloomreach
Resolved
This incident has been resolved.
Posted Oct 01, 2019 - 15:53 CEST
Investigating
We experienced a network interruption affecting our EU-A (NL) platform. Everything is currently operational again. Our engineers are investigating what happened.
Posted Oct 01, 2019 - 15:52 CEST
This incident affected: Bloomreach Cloud (Bloomreach Cloud EU-A (NL)).