Availability Interruption - Bloomreach Cloud
Incident Report for Bloomreach
Resolved
Dear Customer,

We are glad to inform you the platform availability has been restored.

Please verify the availability of your Bloomreach applications and let us know if you are still experiencing any problems.

If you have any further questions or need additional assistance, please let us know.

Best regards,
Bloomreach Support team
Posted Apr 21, 2021 - 17:11 CEST
Investigating
Dear Customer,

We are currently experiencing a disruption in the availability of the Bloomreach Cloud platform. Our infrastructure team is busy investigating the situation and attempting to restore availability as soon as possible.

We apologize for the inconvenience caused. We will keep you informed and will update you immediately as soon as we have any more information or an estimated resolution time.

Kind regards,
Bloomreach Support team.
Posted Apr 21, 2021 - 17:00 CEST
This incident affected: Bloomreach Cloud AWS (US East, US Northeast, US West, EU West, EU Central, Asia Pacific Southeast (SG), Asia Pacific Southeast (AU), Asia Pacific Northeast (KR), Asia Pacific Northeast (JP), US Northwest).