Availability Interruption - Bloomreach Tools Dashboard
Incident Report for Bloomreach
Resolved
Dear Customer,

We are glad to inform you the platform availability of the Bloomreach Tools Dashboard (https://tools.bloomreach.co.uk/ && https://tools.bloomreach.com) has been restored.

Please verify the availability the dashboard and let us know if you are still experiencing any problems.

If you have any further questions or need additional assistance, please let us know.

Best regards,
Bloomreach Support team
Posted Jan 17, 2020 - 12:26 CET
Identified
Dear Customer,

We would like to keep you updated on the progress in restoring the availability of the Bloomreach Tools Dashboard (https://tools.bloomreach.co.uk/ && https://tools.bloomreach.com). Our teams are still working hard to resolve the problem.

Only the Dashboard is currently affected, all other systems are working fine.

As soon as we have any new updates, and/or new information with regards to the restore time, we will be sure to share.

Kind regards,
Bloomreach Support team
Posted Jan 17, 2020 - 10:53 CET
Investigating
Dear Customer,

We are currently experiencing a disruption in the availability of the Bloomreach Tools Dashboard(https://tools.bloomreach.co.uk/). Our teams are busy investigating the situation and attempting to restore availability as soon as possible.

We apologize for the inconvenience caused. We will keep you informed and will update you immediately as soon as we have any more information or an estimated resolution time.

Kind regards,
Bloomreach Support team.
Posted Jan 17, 2020 - 08:49 CET
This incident affected: Bloomreach Search & Merch (brSM US, brSM EMEA).