Availability Interruption - Bloomreach Search & Merch
Incident Report for Bloomreach
Resolved
Dear Customer,

We are glad to be able to confirm you that the platform availability of Bloomreach Search & Merch is fully restored, we haven't seen incidents since the last update.

Please verify the availability of your Bloomreach applications and let us know if you are still experiencing any problems.

If you have any further questions or need additional assistance, please let us know.

Best regards,
Bloomreach Support team
Posted Feb 08, 2020 - 20:11 CET
Monitoring
Dear Customer,

We are glad to inform you the platform availability of Bloomreach Search & Merch has been restored. We are still catching up on the product catalog for a few customers.
We are monitoring the situation actively.

Please verify the availability of your Bloomreach applications and let us know if you are still experiencing any problems.

If you have any further questions or need additional assistance, please let us know.

Best regards,
Bloomreach Support team
Posted Feb 08, 2020 - 18:55 CET
Update
Dear Customer,

We would like to keep you updated on the progress in restoring the availability of the Bloomreach Search & Merch platform. Our teams are still working hard to resolve the problem.
Our platform is still in recovery mode. We are continuing to work on this with urgency.

As soon as we have any new updates, and/or new information with regards to the restore time, we will be sure to share.

Kind regards,
Bloomreach Support team.
Posted Feb 08, 2020 - 15:23 CET
Update
Dear Customer,

We would like to keep you updated on the progress in restoring the availability of the Bloomreach Search & Merch platform. Our teams are still working hard to resolve the problem.
Our platform is in recovery mode and Bloomreach Search and Merch is functional for some customers. We are continuing to work on this with urgency.

As soon as we have any new updates, and/or new information with regards to the restore time, we will be sure to share. We will provide the next update in 45 minutes.

Kind regards,
Bloomreach Support team.
Posted Feb 08, 2020 - 14:32 CET
Identified
Dear Customer,

Several Bloomreach customers are experiencing interruption on our Search and Merchandising platform. The cause has been identified due to infrastructure issue which is causing our API to return no results. We are working on it urgently.
We’re really sorry for the service interruption! Please know our teams are working hard to get everything up and running, and we will update you in 30 - 45 minutes with the latest information.

Kind regards,
Bloomreach Support team.
Posted Feb 08, 2020 - 13:51 CET
Investigating
Dear Customer,

We are currently experiencing a disruption in the availability of the Bloomreach Search & Merch platform. Our teams are busy investigating the situation and attempting to restore availability as soon as possible.

We apologize for the inconvenience caused. We will keep you informed and will update you immediately as soon as we have any more information or an estimated resolution time.

Kind regards,
Bloomreach Support team.
Posted Feb 08, 2020 - 13:03 CET
This incident affected: Bloomreach Search & Merch (brSM US, brSM EMEA).